Quantcast

new GT-730FL-S with a Sirf IV

classic Classic list List threaded Threaded
11 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

new GT-730FL-S with a Sirf IV

troglotyde
Got one of the new GT-730FL-S with an Sirf IV. Early version had a SkyTraq chip, now it's a Sirf IV

Can someone please point me to an info how to download tracks from this device?

regards
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: new GT-730FL-S with a Sirf IV

Robert Lipe-4
A quick Google search shows that others have had success treating it as a Skytraq device.

http://dev.widemeadows.de/2014/06/29/read-gps-logs-from-canmore-gt-740fl-on-linux-using-gpsbabel/

In fact, we had this conversation a few years ago on this list at
...only we fell into a rathole of 32 vs. 64 bit issues and the original poster went silent before we could confirm that it worked and add it to the doc.


If you can confirm that, I'll add it to the doc and we can avoid this discovery - good or bad - for the next user.

RJL

On Tue, Apr 5, 2016 at 10:01 AM, troglotyde <[hidden email]> wrote:
Got one of the new GT-730FL-S with an Sirf IV. Early version had a SkyTraq
chip, now it's a Sirf IV

Can someone please point me to an info how to download tracks from this
device?

regards



--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc


------------------------------------------------------------------------------

_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: new GT-730FL-S with a Sirf IV

Robert Lipe-4


On Tue, Apr 5, 2016 at 4:10 PM, Wolfgang K. Meister <[hidden email]> wrote:
Hello Robert,

that's exactly the point. The company Canway has changed their design.
In the new GT-730FL-s is *not* the SkyTraq chip anymore, discussion
about this was in 2012, now they building the GT-730FL-S with a Sirf IV chip.

From the link I provided:

"That mode’sdocumentation states that the GT-750FL can be read out, which is indeed true as well for the GT-740FL (despite being a SiRFstar IV device)."

So it seems someone implemented Skytraq protocol on the SirfStar model of the 750. That may or may not mean it works on the 730.
 
This was the reason for my question.

Someone with the hardware will have to try it and report back. Someone in an amazon review says we work with the skytraq version of the 730.Then again, he says he has the skytraq model, but is posting it in the reviews of the Sirf model. IIf Canmore (or whomever actually makes these things) did the same thing for the 740 and 750 when they changed from Skytraq to Sirf, it's likely.

It's not like we have a giant lab and a budget to buy every model out there - we rely on people telling us what works and what doesn't and digging into the code if it almost works or has holes that need to be filled.

It sounds like you have one. Have you actually tried it?

RJL
 

regards

Tuesday, April 5, 2016, 6:12:52 PM, you wrote:


A quick Google search shows that others have had success treating it as a Skytraq device.

http://dev.widemeadows.de/2014/06/29/read-gps-logs-from-canmore-gt-740fl-on-linux-using-gpsbabel/

In fact, we had this conversation a few years ago on this list at
https://sourceforge.net/p/gpsbabel/mailman/message/29192892/
...only we fell into a rathole of 32 vs. 64 bit issues and the original poster went silent before we could confirm that it worked and add it to the doc.


If you can confirm that, I'll add it to the doc and we can avoid this discovery - good or bad - for the next user.

RJL



------
"Beatus ille, qui procul negotiis." (lat.)
Glücklich ist der, der fern von Geschäften/Pflichten ist.


------------------------------------------------------------------------------

_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: new GT-730FL-S with a Sirf IV

Reiner Strapko
In reply to this post by troglotyde
I have a GT-730FL-S with Sirf IV Chipset.
It works fine with GPSBabel 1.5.2 with skytraq.

I tried to upgrade to 1.5.3 last week. But: it doesn't work anymore.

After Downgrade back to 1.5.2 all worked again.

I think there is a bug in Version 1.5.3 of GPSBabel.

regards

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: new GT-730FL-S with a Sirf IV

Robert Lipe-4
skytraq.cc didn't change between 1.5.2 and 1.5.3.  That doesn't mean something _else_ didn't change that broke things for you. Can you add more info, like the command line used, expand on "doesn't work", or OS in question, and perhaps help debug it?

I don't have a Canmore in the Babel-lab.


On Wed, May 4, 2016 at 8:05 AM, Reiner Strapko <[hidden email]> wrote:
I have a GT-730FL-S with Sirf IV Chipset.
It works fine with GPSBabel 1.5.2 with skytraq.

I tried to upgrade to 1.5.3 last week. But: it doesn't work anymore.

After Downgrade back to 1.5.2 all worked again.

I think there is a bug in Version 1.5.3 of GPSBabel.

regards





--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020p12037.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: new GT-730FL-S with a Sirf IV

foolishhart
This is the same bug as described in the following posts:
A fix for skytraq "cannot set new location" bug
http://gpsbabel.2324879.n4.nabble.com/A-fix-for-skytraq-cannot-set-new-location-bug-tp11983p11995.html

Apparently it has been fixed: http://qiita.com/mizba/items/a168be53e3855b7c4460

I would like a copy of 1.5.2 in the meantime whilst waiting for the patch to be included in 1.5.4 - is 1.5.2
still available somewhere?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: new GT-730FL-S with a Sirf IV

Robert Lipe-4
Though I was wrong in saying there were no changes in this area in 1.5.3, there was not enough information in the post to determine that issue - and not the one actually being discussed in this thread, which is an issue with a chip change in that device - was the one at hand.

A fix will be in 1.5.4 which is being worked on.  Unfortunately, a required change in 1.5.4 has introduced problems with generating a distributatble build, so I don't have a time frame yet. The source fix is checked in, so you can build from that today and that should work on your own machine, it just isn't likely to work on someone else's systems that isn't a close match to yours.

On Thu, May 5, 2016 at 4:54 AM, foolishhart <[hidden email]> wrote:
This is the same bug as described in the following posts:
A fix for skytraq "cannot set new location" bug
http://gpsbabel.2324879.n4.nabble.com/A-fix-for-skytraq-cannot-set-new-location-bug-tp11983p11995.html

Apparently it has been fixed:
http://qiita.com/mizba/items/a168be53e3855b7c4460

I would like a copy of 1.5.2 in the meantime whilst waiting for the patch to
be included in 1.5.4 - is 1.5.2
still available somewhere?



--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020p12040.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

A reminder about drag 'n' drop...

stantstk@pacbell.net
When 1.5.3 was released (Mac version, anyway), I lost the ability to drag ’n’ drop files to the input area of the dialog box. I sent Robert a heads-up and he mentioned that it would be fixed in the next version.

This is just a gentle reminder to have that looked at  :-)

Thanks,

Stan

On May 5, 2016, at 10:22 AM, Robert Lipe <[hidden email]> wrote:

Though I was wrong in saying there were no changes in this area in 1.5.3, there was not enough information in the post to determine that issue - and not the one actually being discussed in this thread, which is an issue with a chip change in that device - was the one at hand.

A fix will be in 1.5.4 which is being worked on.  Unfortunately, a required change in 1.5.4 has introduced problems with generating a distributatble build, so I don't have a time frame yet. The source fix is checked in, so you can build from that today and that should work on your own machine, it just isn't likely to work on someone else's systems that isn't a close match to yours.

On Thu, May 5, 2016 at 4:54 AM, foolishhart <[hidden email]> wrote:
This is the same bug as described in the following posts:
A fix for skytraq "cannot set new location" bug
http://gpsbabel.2324879.n4.nabble.com/A-fix-for-skytraq-cannot-set-new-location-bug-tp11983p11995.html

Apparently it has been fixed:
http://qiita.com/mizba/items/a168be53e3855b7c4460

I would like a copy of 1.5.2 in the meantime whilst waiting for the patch to
be included in 1.5.4 - is 1.5.2
still available somewhere?



--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020p12040.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: A reminder about drag 'n' drop...

Robert Lipe-4
That is, in fact, what's blocking 1.5.4. 

There are a couple of changes that I'd really like to get out, but fixing that required upgrading to a newer Qt which changed the way frameworks are linked. We've used macdeployqt for years, but the rules for distributing portable apps have changed in the version we need to fix that.

My nights and weekends have been filled with distractions and I've not yet been able to crack that nut.

In related news, if we have any Mac Babel-heads that understand Gatekeeper and signing of Mac apps well enough to help automate that process (outside of XCode), I'd appreciate a hand getting us signed.  We can't be in the app store because we're actually open source, but I'd like for OS/X users to not have to temporarily disable the security check to install us.

On Thu, May 5, 2016 at 12:31 PM, Stan Glaser <[hidden email]> wrote:
When 1.5.3 was released (Mac version, anyway), I lost the ability to drag ’n’ drop files to the input area of the dialog box. I sent Robert a heads-up and he mentioned that it would be fixed in the next version.

This is just a gentle reminder to have that looked at  :-)

Thanks,

Stan

On May 5, 2016, at 10:22 AM, Robert Lipe <[hidden email]> wrote:

Though I was wrong in saying there were no changes in this area in 1.5.3, there was not enough information in the post to determine that issue - and not the one actually being discussed in this thread, which is an issue with a chip change in that device - was the one at hand.

A fix will be in 1.5.4 which is being worked on.  Unfortunately, a required change in 1.5.4 has introduced problems with generating a distributatble build, so I don't have a time frame yet. The source fix is checked in, so you can build from that today and that should work on your own machine, it just isn't likely to work on someone else's systems that isn't a close match to yours.

On Thu, May 5, 2016 at 4:54 AM, foolishhart <[hidden email]> wrote:
This is the same bug as described in the following posts:
A fix for skytraq "cannot set new location" bug
http://gpsbabel.2324879.n4.nabble.com/A-fix-for-skytraq-cannot-set-new-location-bug-tp11983p11995.html

Apparently it has been fixed:
http://qiita.com/mizba/items/a168be53e3855b7c4460

I would like a copy of 1.5.2 in the meantime whilst waiting for the patch to
be included in 1.5.4 - is 1.5.2
still available somewhere?



--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020p12040.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc



------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: A reminder about drag 'n' drop...

tsteven4-2

Robert,

My ticket to get the dependencies we need to the travis trusty beta, which would get us to Qt 5.2, has been closed.  If you want to require 5.x I won't object, and I can commit my changes to get us to trusty with 5.2.

Steve

On 5/5/2016 11:48 AM, Robert Lipe wrote:
That is, in fact, what's blocking 1.5.4. 

There are a couple of changes that I'd really like to get out, but fixing that required upgrading to a newer Qt which changed the way frameworks are linked. We've used macdeployqt for years, but the rules for distributing portable apps have changed in the version we need to fix that.

My nights and weekends have been filled with distractions and I've not yet been able to crack that nut.

In related news, if we have any Mac Babel-heads that understand Gatekeeper and signing of Mac apps well enough to help automate that process (outside of XCode), I'd appreciate a hand getting us signed.  We can't be in the app store because we're actually open source, but I'd like for OS/X users to not have to temporarily disable the security check to install us.

On Thu, May 5, 2016 at 12:31 PM, Stan Glaser <[hidden email]> wrote:
When 1.5.3 was released (Mac version, anyway), I lost the ability to drag ’n’ drop files to the input area of the dialog box. I sent Robert a heads-up and he mentioned that it would be fixed in the next version.

This is just a gentle reminder to have that looked at  :-)

Thanks,

Stan

On May 5, 2016, at 10:22 AM, Robert Lipe <[hidden email]> wrote:

Though I was wrong in saying there were no changes in this area in 1.5.3, there was not enough information in the post to determine that issue - and not the one actually being discussed in this thread, which is an issue with a chip change in that device - was the one at hand.

A fix will be in 1.5.4 which is being worked on.  Unfortunately, a required change in 1.5.4 has introduced problems with generating a distributatble build, so I don't have a time frame yet. The source fix is checked in, so you can build from that today and that should work on your own machine, it just isn't likely to work on someone else's systems that isn't a close match to yours.

On Thu, May 5, 2016 at 4:54 AM, foolishhart <[hidden email]> wrote:
This is the same bug as described in the following posts:
A fix for skytraq "cannot set new location" bug
http://gpsbabel.2324879.n4.nabble.com/A-fix-for-skytraq-cannot-set-new-location-bug-tp11983p11995.html

Apparently it has been fixed:
http://qiita.com/mizba/items/a168be53e3855b7c4460

I would like a copy of 1.5.2 in the meantime whilst waiting for the patch to
be included in 1.5.4 - is 1.5.2
still available somewhere?



--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020p12040.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc




------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z


_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc


------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: A reminder about drag 'n' drop...

Robert Lipe-4
Awesome! Yes, please.

Not so much because there's some specific hotness that we need, but because we get into troubles on OS-specific problems in old versions and it's just tiresome to have such a wide search.

On recent OS/X, older versions of Qt look pretty bad.

RJL

On Thu, May 5, 2016 at 6:11 PM, tsteven4 <[hidden email]> wrote:

Robert,

My ticket to get the dependencies we need to the travis trusty beta, which would get us to Qt 5.2, has been closed.  If you want to require 5.x I won't object, and I can commit my changes to get us to trusty with 5.2.

Steve

On 5/5/2016 11:48 AM, Robert Lipe wrote:
That is, in fact, what's blocking 1.5.4. 

There are a couple of changes that I'd really like to get out, but fixing that required upgrading to a newer Qt which changed the way frameworks are linked. We've used macdeployqt for years, but the rules for distributing portable apps have changed in the version we need to fix that.

My nights and weekends have been filled with distractions and I've not yet been able to crack that nut.

In related news, if we have any Mac Babel-heads that understand Gatekeeper and signing of Mac apps well enough to help automate that process (outside of XCode), I'd appreciate a hand getting us signed.  We can't be in the app store because we're actually open source, but I'd like for OS/X users to not have to temporarily disable the security check to install us.

On Thu, May 5, 2016 at 12:31 PM, Stan Glaser <[hidden email]> wrote:
When 1.5.3 was released (Mac version, anyway), I lost the ability to drag ’n’ drop files to the input area of the dialog box. I sent Robert a heads-up and he mentioned that it would be fixed in the next version.

This is just a gentle reminder to have that looked at  :-)

Thanks,

Stan

On May 5, 2016, at 10:22 AM, Robert Lipe <[hidden email][hidden email]> wrote:

Though I was wrong in saying there were no changes in this area in 1.5.3, there was not enough information in the post to determine that issue - and not the one actually being discussed in this thread, which is an issue with a chip change in that device - was the one at hand.

A fix will be in 1.5.4 which is being worked on.  Unfortunately, a required change in 1.5.4 has introduced problems with generating a distributatble build, so I don't have a time frame yet. The source fix is checked in, so you can build from that today and that should work on your own machine, it just isn't likely to work on someone else's systems that isn't a close match to yours.

On Thu, May 5, 2016 at 4:54 AM, foolishhart <[hidden email][hidden email]> wrote:
This is the same bug as described in the following posts:
A fix for skytraq "cannot set new location" bug
http://gpsbabel.2324879.n4.nabble.com/A-fix-for-skytraq-cannot-set-new-location-bug-tp11983p11995.html

Apparently it has been fixed:
http://qiita.com/mizba/items/a168be53e3855b7c4460

I would like a copy of 1.5.2 in the meantime whilst waiting for the patch to
be included in 1.5.4 - is 1.5.2
still available somewhere?



--
View this message in context: http://gpsbabel.2324879.n4.nabble.com/new-GT-730FL-S-with-a-Sirf-IV-tp12020p12040.html
Sent from the GPSBabel - General mailing list archive at Nabble.com.

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc

------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc




------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z


_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc



------------------------------------------------------------------------------
Find and fix application performance issues faster with Applications Manager
Applications Manager provides deep performance insights into multiple tiers of
your business applications. It resolves application problems quickly and
reduces your MTTR. Get your free trial!
https://ad.doubleclick.net/ddm/clk/302982198;130105516;z
_______________________________________________
Gpsbabel-misc mailing list http://www.gpsbabel.org
[hidden email]
To unsubscribe, change list options, or see archives, visit:
https://lists.sourceforge.net/lists/listinfo/gpsbabel-misc
Loading...